<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wgel.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.5.3 -->
		<title>County Animal Report Released | News#</title>
		<meta name="description" content="Bond County Animal Control Officer Jim Hess has released his November report of activities. There were six dogs and 16 cats impounded last month. Five of the dogs and one cat were released to owners. Three cats were transferred to the Bond County Humane Society. Six animals, four dogs and two cats, were adopted from […]" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="news" />
		<link rel="canonical" href="https://wgel.com/news/2021/12/county-animal-report-released/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="County Animal Report Released | News#" />
		<meta property="og:description" content="Bond County Animal Control Officer Jim Hess has released his November report of activities. There were six dogs and 16 cats impounded last month. Five of the dogs and one cat were released to owners. Three cats were transferred to the Bond County Humane Society. Six animals, four dogs and two cats, were adopted from […]" />
		<meta property="og:url" content="https://wgel.com/news/2021/12/county-animal-report-released/" />
		<meta property="og:image" content="https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png" />
		<meta property="og:image:secure_url" content="https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="250" />
		<meta property="article:published_time" content="2021-12-07T20:08:13+00:00" />
		<meta property="article:modified_time" content="2021-12-07T20:08:13+00:00" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://wgel.com/wp-content/uploads/2014/07/fav1.gif"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Feed" href="https://wgel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Comments Feed" href="https://wgel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; iCal Feed" href="https://wgel.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; County Animal Report Released Comments Feed" href="https://wgel.com/news/2021/12/county-animal-report-released/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wgel.com is managing ads with Advanced Ads 1.30.2 – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://wgel.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-generator-css'  href='https://wgel.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wgel.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wgel.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wgel.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://wgel.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://wgel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0' id='child-theme-generator-js'></script>
<link rel="https://api.w.org/" href="https://wgel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wgel.com/wp-json/wp/v2/posts/91000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wgel.com/?p=91000' />
<link rel="alternate" type="application/json+oembed" href="https://wgel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgel.com%2Fnews%2F2021%2F12%2Fcounty-animal-report-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgel.com%2Fnews%2F2021%2F12%2Fcounty-animal-report-released%2F&#038;format=xml" />
<script>
		
		jQuery( document ).ready(function() {
    jQuery("a.td-main-logo").attr("href", "https://ice24.securenetsystems.net/WGEL");
jQuery("a.td-main-logo").attr("target", "_blank");
			
});
	</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wgel.com"><link rel="https://theeventscalendar.com/" href="https://wgel.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b2f82c3dcc","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wgel.com\/wp-admin\/","wpRestNonce":"b2f82c3dcc","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/wgel.com\/wp-admin\/","wpRestNonce":"b2f82c3dcc","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/","postId":91000};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988050-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wgel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wgel.com/category/news/",
                    "name": "News"
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.google-auto-placed {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd0f0f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0f0f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0f0f;
                }
                .tdm-btn-style1 {
					background-color: #dd0f0f;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0f0f;
				}
				.tdm-btn-style2 {
				    color: #dd0f0f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0f0f;
                    -moz-box-shadow: 0 2px 16px #dd0f0f;
                    box-shadow: 0 2px 16px #dd0f0f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0f0f;
                    -moz-box-shadow: 0 4px 26px #dd0f0f;
                    box-shadow: 0 4px 26px #dd0f0f;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-91000 single-format-standard td-standard-pack tribe-no-js tribe-bar-is-disabled county-animal-report-released global-block-template-1 aa-prefix-advads- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-17802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-80322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80322"><a href="https://wgel.com/category/salute-to-service/">Salute to Service</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wgel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://wgel.com/">
                <img src="https://wgel.com/wp-content/uploads/2020/02/wgel-listen-live-1.gif" alt="WGEL Logo" title="WGEL Logo" width="658" height="222"/>
                <span class="td-visual-hidden">WGEL Radio &#8211; Greenville Illinois Source for News &#8211; Sports &amp; The Best Country in the Country!</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_81578"><a href="https://www.bluffequipment.net/"><img src="https://wgel.com/wp-content/uploads/2021/03/banner-1-4.jpg" alt="" width="720" height="90" class="aligncenter size-full wp-image-81579" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://wgel.com/">
            <img src="https://wgel.com/wp-content/uploads/2020/02/wgel-listen-live-1.gif" alt="WGEL Logo" title="WGEL Logo" width="658" height="222"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80322"><a href="https://wgel.com/category/salute-to-service/">Salute to Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wgel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wgel.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-91000" class="post-91000 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">County Animal Report Released</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wgel.com/author/ryanmifflin/">WGEL</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T20:08:13+00:00" >Dec 7, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png" data-caption=""><img width="250" height="250" class="entry-thumb td-modal-image" src="https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png" srcset="https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png 250w, https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" alt="" title="Bond County Animal Control"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_73428"><a href="https://www.kaskaskia.edu/"><img src="https://wgel.com/wp-content/uploads/2020/05/KC-Right-Side-Ad.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-73429" /></a></div></div></div><p>Bond County Animal Control Officer Jim Hess has released his November report of activities.</p>
<p>There were six dogs and 16 cats impounded last month.  Five of the dogs and one cat were released to owners.</p>
<p>Three cats were transferred to the Bond County Humane Society.</p>
<p>Six animals, four dogs and two cats, were adopted from the Bond County Animal Shelter.</p>
<p>There was one dog and nine cats euthanized, plus one cat died from disease.</p>
<p>Officer Hess was advised of one animal bite to a person.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_90614"><a href="https://www.facebook.com/wallrealestateIL/"><img src="https://wgel.com/wp-content/uploads/2021/11/wall-web-1.1-1-300x250.jpg" alt="" width="300" height="250" class="aligncenter size-medium wp-image-90615" /></a></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wgel.com/news/2021/12/county-animal-report-released/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwgel.com%2Fnews%2F2021%2F12%2Fcounty-animal-report-released%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=County+Animal+Report+Released&url=https%3A%2F%2Fwgel.com%2Fnews%2F2021%2F12%2Fcounty-animal-report-released%2F&via=WGEL+Radio+-+Greenville+Illinois+Source+for+News+-+Sports+%26+The+Best+Country+in+the+Country%21" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wgel.com/news/2021/12/county-animal-report-released/&amp;media=https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png&description=County+Animal+Report+Released" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=County+Animal+Report+Released %0A%0A https://wgel.com/news/2021/12/county-animal-report-released/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wgel.com/news/2021/12/additional-emergency-assistance-for-renters-landlords/">Additional Emergency Assistance For Renters &#038; Landlords</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wgel.com/news/2021/12/amvets-visit-local-veterans/">AMVETS Visit Local Veterans</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wgel.com/author/ryanmifflin/">WGEL</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WGEL"></span><meta itemprop="datePublished" content="2021-12-07T20:08:13+00:00"><meta itemprop="dateModified" content="2021-12-07T20:08:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wgel.com/news/2021/12/county-animal-report-released/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wgel.com/wp-content/uploads/2020/02/wgel-listen-live-1.gif"></span><meta itemprop="name" content="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!"></span><meta itemprop="headline " content="County Animal Report Released"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wgel.com/wp-content/uploads/2020/12/Bond-County-Animal-Control.png"><meta itemprop="width" content="250"><meta itemprop="height" content="250"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":91000,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "2856";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "952";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/news/2021/12/gambling-machines-entered-at-lenjos/" rel="bookmark" class="td-image-wrap " title="Gambling Machines Entered At Lenjo’s" ><img width="218" height="150" class="entry-thumb" src="https://wgel.com/wp-content/uploads/2021/12/Image-218x150.jpeg"  srcset="https://wgel.com/wp-content/uploads/2021/12/Image-218x150.jpeg 218w, https://wgel.com/wp-content/uploads/2021/12/Image-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gambling Machines Entered At Lenjo’s" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/news/2021/12/gambling-machines-entered-at-lenjos/" rel="bookmark" title="Gambling Machines Entered At Lenjo’s">Gambling Machines Entered At Lenjo’s</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/news/2021/12/stolen-vehicle-recovered-in-jamestown/" rel="bookmark" class="td-image-wrap " title="Stolen Vehicle Recovered In Jamestown" ><img width="218" height="150" class="entry-thumb" src="https://wgel.com/wp-content/uploads/2020/05/Bond-County-Sheriff-218x150.jpg"  srcset="https://wgel.com/wp-content/uploads/2020/05/Bond-County-Sheriff-218x150.jpg 218w, https://wgel.com/wp-content/uploads/2020/05/Bond-County-Sheriff-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Stolen Vehicle Recovered In Jamestown" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/news/2021/12/stolen-vehicle-recovered-in-jamestown/" rel="bookmark" title="Stolen Vehicle Recovered In Jamestown">Stolen Vehicle Recovered In Jamestown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/news/2021/12/council-hires-consultant-to-seek-grants/" rel="bookmark" class="td-image-wrap " title="Council Hires Consultant To Seek Grants" ><img width="218" height="150" class="entry-thumb" src="https://wgel.com/wp-content/uploads/2020/11/greenville-1-218x150.jpg"  srcset="https://wgel.com/wp-content/uploads/2020/11/greenville-1-218x150.jpg 218w, https://wgel.com/wp-content/uploads/2020/11/greenville-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Council Hires Consultant To Seek Grants" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/news/2021/12/council-hires-consultant-to-seek-grants/" rel="bookmark" title="Council Hires Consultant To Seek Grants">Council Hires Consultant To Seek Grants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_89038"><a href="https://www.huddlehouse.com/food/"><img src="https://wgel.com/wp-content/uploads/2021/10/VE-Catering-web3.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-89034" /></a></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_3104"><img src="https://wgel.com/wp-content/uploads/2014/07/rex3.gif" alt="rex3" width="336" height="280" class="aligncenter size-full wp-image-3103" /></div></div><p>&nbsp;</p></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Big Deals</span></h4><div class="textwidget custom-html-widget"><a href="https://wgel.bigdealsmedia.net/"><img src="https://wgel.com/wp-content/uploads/2021/07/Big-Deals-Online-Store.gif"></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>WGEL Daily Signup</span></h4>			<div class="textwidget">Get Daily headlines and weather directly to your Inbox! 5 Days a week. FREE!
<!-- BEGIN: Constant Contact Email List Form Button --><div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=bk5iokhab&amp;p=oi&amp;m=1107378338113&amp;sit=7jjjssigb&amp;f=1e3153bb-3951-42b3-9c61-0b080c7eb3e2" class="button" style="background-color: rgb(232, 232, 232); border: 1px solid rgb(91, 91, 91); color: rgb(91, 91, 91); display: inline-block; padding: 8px 10px; text-shadow: none; border-top-left-radius: 10px; border-top-right-radius: 10px; border-bottom-right-radius: 10px; border-bottom-left-radius: 10px;">Sign Up Now</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;">For Email Newsletters you can trust.</div></div></div>
		</aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Website Links</span></h4><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80322"><a href="https://wgel.com/category/salute-to-service/">Salute to Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>WGEL News Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-6">WGEL News Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wgel.com/2021/12/'> December 2021 </option>
	<option value='https://wgel.com/2021/11/'> November 2021 </option>
	<option value='https://wgel.com/2021/10/'> October 2021 </option>
	<option value='https://wgel.com/2021/09/'> September 2021 </option>
	<option value='https://wgel.com/2021/08/'> August 2021 </option>
	<option value='https://wgel.com/2021/07/'> July 2021 </option>
	<option value='https://wgel.com/2021/06/'> June 2021 </option>
	<option value='https://wgel.com/2021/05/'> May 2021 </option>
	<option value='https://wgel.com/2021/04/'> April 2021 </option>
	<option value='https://wgel.com/2021/03/'> March 2021 </option>
	<option value='https://wgel.com/2021/02/'> February 2021 </option>
	<option value='https://wgel.com/2021/01/'> January 2021 </option>
	<option value='https://wgel.com/2020/12/'> December 2020 </option>
	<option value='https://wgel.com/2020/11/'> November 2020 </option>
	<option value='https://wgel.com/2020/10/'> October 2020 </option>
	<option value='https://wgel.com/2020/09/'> September 2020 </option>
	<option value='https://wgel.com/2020/08/'> August 2020 </option>
	<option value='https://wgel.com/2020/07/'> July 2020 </option>
	<option value='https://wgel.com/2020/06/'> June 2020 </option>
	<option value='https://wgel.com/2020/05/'> May 2020 </option>
	<option value='https://wgel.com/2020/04/'> April 2020 </option>
	<option value='https://wgel.com/2020/03/'> March 2020 </option>
	<option value='https://wgel.com/2020/02/'> February 2020 </option>
	<option value='https://wgel.com/2020/01/'> January 2020 </option>
	<option value='https://wgel.com/2019/12/'> December 2019 </option>
	<option value='https://wgel.com/2019/11/'> November 2019 </option>
	<option value='https://wgel.com/2019/10/'> October 2019 </option>
	<option value='https://wgel.com/2019/09/'> September 2019 </option>
	<option value='https://wgel.com/2019/08/'> August 2019 </option>
	<option value='https://wgel.com/2019/07/'> July 2019 </option>
	<option value='https://wgel.com/2019/06/'> June 2019 </option>
	<option value='https://wgel.com/2019/05/'> May 2019 </option>
	<option value='https://wgel.com/2019/04/'> April 2019 </option>
	<option value='https://wgel.com/2019/03/'> March 2019 </option>
	<option value='https://wgel.com/2019/02/'> February 2019 </option>
	<option value='https://wgel.com/2019/01/'> January 2019 </option>
	<option value='https://wgel.com/2018/12/'> December 2018 </option>
	<option value='https://wgel.com/2018/11/'> November 2018 </option>
	<option value='https://wgel.com/2018/10/'> October 2018 </option>
	<option value='https://wgel.com/2018/09/'> September 2018 </option>
	<option value='https://wgel.com/2018/08/'> August 2018 </option>
	<option value='https://wgel.com/2018/07/'> July 2018 </option>
	<option value='https://wgel.com/2018/06/'> June 2018 </option>
	<option value='https://wgel.com/2018/05/'> May 2018 </option>
	<option value='https://wgel.com/2018/04/'> April 2018 </option>
	<option value='https://wgel.com/2018/03/'> March 2018 </option>
	<option value='https://wgel.com/2018/02/'> February 2018 </option>
	<option value='https://wgel.com/2018/01/'> January 2018 </option>
	<option value='https://wgel.com/2017/12/'> December 2017 </option>
	<option value='https://wgel.com/2017/11/'> November 2017 </option>
	<option value='https://wgel.com/2017/10/'> October 2017 </option>
	<option value='https://wgel.com/2017/09/'> September 2017 </option>
	<option value='https://wgel.com/2017/08/'> August 2017 </option>
	<option value='https://wgel.com/2017/07/'> July 2017 </option>
	<option value='https://wgel.com/2017/06/'> June 2017 </option>
	<option value='https://wgel.com/2017/05/'> May 2017 </option>
	<option value='https://wgel.com/2017/04/'> April 2017 </option>
	<option value='https://wgel.com/2017/03/'> March 2017 </option>
	<option value='https://wgel.com/2017/02/'> February 2017 </option>
	<option value='https://wgel.com/2017/01/'> January 2017 </option>
	<option value='https://wgel.com/2016/12/'> December 2016 </option>
	<option value='https://wgel.com/2016/11/'> November 2016 </option>
	<option value='https://wgel.com/2016/10/'> October 2016 </option>
	<option value='https://wgel.com/2016/09/'> September 2016 </option>
	<option value='https://wgel.com/2016/08/'> August 2016 </option>
	<option value='https://wgel.com/2016/07/'> July 2016 </option>
	<option value='https://wgel.com/2016/06/'> June 2016 </option>
	<option value='https://wgel.com/2016/05/'> May 2016 </option>
	<option value='https://wgel.com/2016/04/'> April 2016 </option>
	<option value='https://wgel.com/2016/03/'> March 2016 </option>
	<option value='https://wgel.com/2016/02/'> February 2016 </option>
	<option value='https://wgel.com/2016/01/'> January 2016 </option>
	<option value='https://wgel.com/2015/12/'> December 2015 </option>
	<option value='https://wgel.com/2015/11/'> November 2015 </option>
	<option value='https://wgel.com/2015/10/'> October 2015 </option>
	<option value='https://wgel.com/2015/09/'> September 2015 </option>
	<option value='https://wgel.com/2015/08/'> August 2015 </option>
	<option value='https://wgel.com/2015/07/'> July 2015 </option>
	<option value='https://wgel.com/2015/06/'> June 2015 </option>
	<option value='https://wgel.com/2015/05/'> May 2015 </option>
	<option value='https://wgel.com/2015/04/'> April 2015 </option>
	<option value='https://wgel.com/2015/03/'> March 2015 </option>
	<option value='https://wgel.com/2015/02/'> February 2015 </option>
	<option value='https://wgel.com/2015/01/'> January 2015 </option>
	<option value='https://wgel.com/2014/12/'> December 2014 </option>
	<option value='https://wgel.com/2014/11/'> November 2014 </option>
	<option value='https://wgel.com/2014/10/'> October 2014 </option>
	<option value='https://wgel.com/2014/09/'> September 2014 </option>
	<option value='https://wgel.com/2014/08/'> August 2014 </option>
	<option value='https://wgel.com/2014/07/'> July 2014 </option>
	<option value='https://wgel.com/2014/06/'> June 2014 </option>
	<option value='https://wgel.com/2014/05/'> May 2014 </option>
	<option value='https://wgel.com/2014/04/'> April 2014 </option>
	<option value='https://wgel.com/2014/03/'> March 2014 </option>
	<option value='https://wgel.com/2014/02/'> February 2014 </option>
	<option value='https://wgel.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80322"><a href="https://wgel.com/category/salute-to-service/">Salute to Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2015 - WGEL Radio                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61b02855c6a42
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 46px;
}

.td-header-row [class*="td-header-sp"] {
    display: block;
    min-height: 1px;
    float: left;
    padding-right: 0px;
     padding-left: 0px;
}

.td-header-style-1 .td-header-sp-logo {
    width: 330px;
    position: relative;
    height: 90px;
    margin: 28px 0px 9px 0px;
}

.td-header-style-1 .td-header-sp-logo img {
    max-height: 110px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-logo {
	display: none !important;
}

.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle {
	position: relative;
}
.dfad img {
	margin-left: 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
	height: 75px !important;
}
#td-top-mobile-toggle i {
	font-size: 30px;
	width: 55px;
	line-height: 75px;
	height: 75px;

}
.header-search-wrap .td-icon-search {
	height: 75px;
	width: 55px;
	line-height: 75px;
	font-size: 25px;
	margin-right: 2px;
}
.td-main-menu-logo img {
	padding: 3px 0;
	vertical-align: middle;
	max-height: 68px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-sp-logo {
	display: none !important;
}

.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle {
	position: relative;
}
.dfad img {
	margin-left: 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
	height: 75px !important;
}
#td-top-mobile-toggle i {
	font-size: 30px;
	width: 55px;
	line-height: 75px;
	height: 75px;

}
.header-search-wrap .td-icon-search {
	height: 75px;
	width: 55px;
	line-height: 75px;
	font-size: 25px;
	margin-right: 2px;
}
.td-main-menu-logo img {
	padding: 3px 0;
	vertical-align: middle;
	max-height: 68px;
}

}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://wgel.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://wgel.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://wgel.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://wgel.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wgel.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"300",
				skin:"black",
				animate:true,
				volume:.4,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://wgel.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>