<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Norma F. Bricker | Obituaries</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wgel.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2014/07/fav1.gif">
<!-- All In One SEO Pack 3.4.2ob_start_detected [-1,-1] -->
<meta name="description"  content="Norma F. Bricker, 91 of Trenton passed away on Sunday, May 3, 2020 at Trenton Village. Norma was born on April 26, 1929 in Richview, IL, daughter of the late" />

<meta name="keywords"  content="obituaries" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wgel.com/#organization","url":"https://wgel.com/","name":"WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!","sameAs":[]},{"@type":"WebSite","@id":"https://wgel.com/#website","url":"https://wgel.com/","name":"WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!","publisher":{"@id":"https://wgel.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wgel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#webpage","url":"https://wgel.com/obituaries/2020/05/norma-f-bricker/","inLanguage":"en-US","name":"Norma F. Bricker","isPartOf":{"@id":"https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/#website"},"breadcrumb":{"@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#primaryimage","url":"https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg?time=1588710380","width":336,"height":336},"primaryImageOfPage":{"@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#primaryimage"},"datePublished":"2020-05-05T19:55:17+00:00","dateModified":"2020-05-05T19:55:17+00:00"},{"@type":"Article","@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#article","isPartOf":{"@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#webpage"},"author":{"@id":"https://wgel.com/author/ryanmifflin/#author"},"headline":"Norma F. Bricker","datePublished":"2020-05-05T19:55:17+00:00","dateModified":"2020-05-05T19:55:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/obituaries/2020/05/norma-f-bricker/#webpage"},"publisher":{"@id":"https://wgel.com/#organization"},"articleSection":"Obituaries","image":{"@type":"ImageObject","@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#primaryimage","url":"https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg?time=1588710380","width":336,"height":336}},{"@type":"Person","@id":"https://wgel.com/author/ryanmifflin/#author","name":"WGEL","sameAs":[],"image":{"@type":"ImageObject","@id":"https://wgel.com/#personlogo","url":"https://secure.gravatar.com/avatar/8aacda012028c940de9ed93232b9f124?s=96&d=mm&r=g","width":96,"height":96,"caption":"WGEL"}},{"@type":"BreadcrumbList","@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wgel.com/","url":"https://wgel.com/","name":"Greenville Illinois News, Sports, &amp; Local Information | WGEL Radio"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wgel.com/obituaries/2020/05/norma-f-bricker/","url":"https://wgel.com/obituaries/2020/05/norma-f-bricker/","name":"Norma F. Bricker"}}]}]}</script>
<link rel="canonical" href="https://wgel.com/obituaries/2020/05/norma-f-bricker/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Feed" href="https://wgel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Comments Feed" href="https://wgel.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; iCal Feed" href="https://wgel.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Norma F. Bricker Comments Feed" href="https://wgel.com/obituaries/2020/05/norma-f-bricker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.148.147\/699.800.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1&time=1588710380"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.3&#038;time=1588710380' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-generator-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='aioseop-toolbar-menu-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css?ver=3.4.2&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.2&#038;time=1588710380' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4&#038;time=1588710380' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807&#038;time=1588710380' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.9.3&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.3&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0&#038;time=1588710380'></script>
<link rel='https://api.w.org/' href='https://wgel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/wlwmanifest.xml?time=1588710380" /> 
<link rel='prev' title='Two More Positive COVID-19 Cases In Bond County' href='https://wgel.com/news/2020/05/two-more-positive-covid-19-cases-in-bond-county/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wgel.com/?p=73172' />
<link rel="alternate" type="application/json+oembed" href="https://wgel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgel.com%2Fobituaries%2F2020%2F05%2Fnorma-f-bricker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgel.com%2Fobituaries%2F2020%2F05%2Fnorma-f-bricker%2F&#038;format=xml" />
<script>
		
		jQuery( document ).ready(function() {
    jQuery("a.td-main-logo").attr("href", "https://ice24.securenetsystems.net/WGEL");
jQuery("a.td-main-logo").attr("target", "_blank");
			
});
	</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wgel.com"><link rel="https://theeventscalendar.com/" href="https://wgel.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"170c11a6f2","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wgel.com\/wp-admin\/","wpRestNonce":"170c11a6f2","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988050-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wgel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wgel.com/category/obituaries/",
                    "name": "Obituaries"
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.google-auto-placed {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd0f0f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0f0f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0f0f;
                }
                .tdm-btn-style1 {
					background-color: #dd0f0f;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0f0f;
				}
				.tdm-btn-style2 {
				    color: #dd0f0f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0f0f;
                    -moz-box-shadow: 0 2px 16px #dd0f0f;
                    box-shadow: 0 2px 16px #dd0f0f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0f0f;
                    -moz-box-shadow: 0 4px 26px #dd0f0f;
                    box-shadow: 0 4px 26px #dd0f0f;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-73172 single-format-standard td-standard-pack tribe-no-js tribe-bar-is-disabled norma-f-bricker global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-17802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wgel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://wgel.com/">
                <img src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/02/wgel-listen-live-1.gif" alt="WGEL Logo" title="WGEL Logo"/>
                <span class="td-visual-hidden">WGEL Radio &#8211; Greenville Illinois Source for News &#8211; Sports &amp; The Best Country in the Country!</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_1c4 td_block_template_1">
<style>
/* custom css */
.tdi_1_1c4.td-a-rec-img,
				.tdi_1_1c4 .td-adspot-title{
				    text-align: left;
				}.tdi_1_1c4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_1c4 .td-element-style{
					z-index: -1;
				}
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67092"><a href="https://www.thefnb.com/"><img src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2019/10/The-FNB-Community-Bank-Greenville-Loan-Team.jpg" alt="" width="720" height="90" class="aligncenter size-full wp-image-67095" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://wgel.com/">
            <img src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/02/wgel-listen-live-1.gif" alt="WGEL Logo" title="WGEL Logo"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wgel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wgel.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituaries</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-73172" class="post-73172 post type-post status-publish format-standard has-post-thumbnail category-obituaries" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Norma F. Bricker</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wgel.com/author/ryanmifflin/">WGEL</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >May 5, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg?time=1588710380" data-caption=""><img width="336" height="336" class="entry-thumb td-modal-image" src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg?time=1588710380" srcset="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg 336w, https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1-150x150.jpg 150w, https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1-300x300.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" alt="" title="RedFlowerOutsideofGreenvilleCentral"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_2_eb5 td_block_template_1">
<style>
/* custom css */
.tdi_2_eb5.td-a-rec-img,
				.tdi_2_eb5 .td-adspot-title{
				    text-align: left;
				}.tdi_2_eb5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_2_eb5 .td-element-style{
					z-index: -1;
				}
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_2781"><a href="https://www.southcentralfs.com/Locations/Business-Detail-View/ItemId/26/Country-Depot"><img src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2014/07/country-depot-animal-feed-1.gif" alt="" width="336" height="280" class="aligncenter size-full wp-image-43116" /></a></div></div></div><p>Norma F. Bricker, 91 of Trenton passed away on Sunday, May 3, 2020 at Trenton Village.</p>
<p>Norma was born on April 26, 1929 in Richview, IL, daughter of the late William and Letha (Jones) Adams. She married Freddie Bricker on September 3, 1949 in Jennings, MO and he preceded her in death.</p>
<p>She is survived by a son, Steven Bricker and wife Ruth of Freeburg; three daughters, Sharon Sloniker and husband David of West Plains, MO, Gloria Schutz and husband Don of Breese, and Joyce Benbenek and husband Jeff of Edwardsville; ten grandchildren and thirty-four great-grandchildren.</p>
<p>She was preceded in death by her parents, her husband Freddie, her sister Irene Marks, two grandchildren and two great-grandchildren.</p>
<p>Norma graduated from Ashley High School and attended Deaconess Nursing School.  She worked at Normandy Osteopathic Hospital and later at St. Joseph’s Hospital in Highland.  They moved from St. Louis to the Carlyle area in 1996.  She loved boating and the outdoors.  She really enjoyed reading and later in life and had a passion for peppermints.</p>
<p>The family would like to extend a special “Thank You” to Hospice of Southern Illinois for their excellent care and compassion. </p>
<p>Funeral services will be private, with burial at Carlyle Cemetery. A memorial service will be held at a later date. Donations in memory of Mrs. Bricker are suggested to Hospice of Southern Illinois.  Memorial donations and condolence cards will be received through Zieren Funeral Home, PO Box 276, Carlyle, IL 62231.</p>
<p>Online condolences may be sent at www.zierenfuneralhome.com. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3_bbb td_block_template_1">
<style>
/* custom css */
.tdi_3_bbb.td-a-rec-img,
				.tdi_3_bbb .td-adspot-title{
				    text-align: left;
				}.tdi_3_bbb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_3_bbb .td-element-style{
					z-index: -1;
				}
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_73073"><a href="https://greenville-and-bond-county-covid19-response-greenville.hub.arcgis.com/"><img src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/04/Mask-Order-WGEL-2020.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-73074" /></a></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wgel.com/obituaries/2020/05/norma-f-bricker/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwgel.com%2Fobituaries%2F2020%2F05%2Fnorma-f-bricker%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norma+F.+Bricker&url=https%3A%2F%2Fwgel.com%2Fobituaries%2F2020%2F05%2Fnorma-f-bricker%2F&via=WGEL+Radio+-+Greenville+Illinois+Source+for+News+-+Sports+%26amp%3B+The+Best+Country+in+the+Country%21">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/obituaries/2020/05/norma-f-bricker/&amp;media=https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg?time=1588710380&description=Norma+F.+Bricker">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Norma+F.+Bricker %0A%0A https://wgel.com/obituaries/2020/05/norma-f-bricker/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wgel.com/news/2020/05/two-more-positive-covid-19-cases-in-bond-county/">Two More Positive COVID-19 Cases In Bond County</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wgel.com/author/ryanmifflin/">WGEL</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WGEL"></span><meta itemprop="datePublished" content="2020-05-05T19:55:17+00:00"><meta itemprop="dateModified" content="2020-05-05T19:55:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wgel.com/obituaries/2020/05/norma-f-bricker/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/02/wgel-listen-live-1.gif"></span><meta itemprop="name" content="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!"></span><meta itemprop="headline " content="Norma F. Bricker"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2016/04/RedFlowerOutsideofGreenvilleCentral-1.jpg?time=1588710380"><meta itemprop="width" content="336"><meta itemprop="height" content="336"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_145 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_145" ><script>var block_tdi_4_145 = new tdBlock();
block_tdi_4_145.id = "tdi_4_145";
block_tdi_4_145.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_145","td_column_number":3,"live_filter_cur_post_id":73172,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_145","tdc_css_class_style":"tdi_4_145_rand_style"}';
block_tdi_4_145.td_column_number = "3";
block_tdi_4_145.block_type = "td_block_related_posts";
block_tdi_4_145.post_count = "3";
block_tdi_4_145.found_posts = "3151";
block_tdi_4_145.header_color = "";
block_tdi_4_145.ajax_pagination_infinite_stop = "";
block_tdi_4_145.max_num_pages = "1051";
tdBlocksArray.push(block_tdi_4_145);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_2ce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_145" href="#">RELATED ARTICLES</a><a id="tdi_6_0c0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_145" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_145 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/obituaries/2020/05/janette-jan-lavon-heichelbeck/" rel="bookmark" class="td-image-wrap " title="Janette “Jan” LaVon Heichelbeck" ><img width="182" height="150" class="entry-thumb" src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/05/jan-182x150.jpg"   alt="" title="Janette “Jan” LaVon Heichelbeck" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/obituaries/2020/05/janette-jan-lavon-heichelbeck/" rel="bookmark" title="Janette “Jan” LaVon Heichelbeck">Janette “Jan” LaVon Heichelbeck</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/obituaries/2020/05/carlos-e-hammond/" rel="bookmark" class="td-image-wrap " title="Carlos E. Hammond" ><img width="96" height="142" class="entry-thumb" src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/05/obit-photo-5.jpg?time=1588710380"   alt="" title="Carlos E. Hammond" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/obituaries/2020/05/carlos-e-hammond/" rel="bookmark" title="Carlos E. Hammond">Carlos E. Hammond</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/obituaries/2020/05/thomas-henry-harmon-sr/" rel="bookmark" class="td-image-wrap " title="Thomas Henry Harmon Sr" ><img width="200" height="150" class="entry-thumb" src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/05/6975847_fbs-200x150.jpg"  srcset="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/05/6975847_fbs-200x150.jpg 200w, https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2020/05/6975847_fbs-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Thomas Henry Harmon Sr" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/obituaries/2020/05/thomas-henry-harmon-sr/" rel="bookmark" title="Thomas Henry Harmon Sr">Thomas Henry Harmon Sr</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_145" data-td_block_id="tdi_4_145"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_145" data-td_block_id="tdi_4_145"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_33617"><a href="http://meridithfuneralhome.com/"><img src="https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/uploads/2017/04/meridith2.gif" alt="" width="336" height="280" class="aligncenter size-full wp-image-65384" /></a></div></div></div>
		</aside><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Website Links</span></h4><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>WGEL News Arcives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">WGEL News Arcives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wgel.com/2020/05/'> May 2020 </option>
	<option value='https://wgel.com/2020/04/'> April 2020 </option>
	<option value='https://wgel.com/2020/03/'> March 2020 </option>
	<option value='https://wgel.com/2020/02/'> February 2020 </option>
	<option value='https://wgel.com/2020/01/'> January 2020 </option>
	<option value='https://wgel.com/2019/12/'> December 2019 </option>
	<option value='https://wgel.com/2019/11/'> November 2019 </option>
	<option value='https://wgel.com/2019/10/'> October 2019 </option>
	<option value='https://wgel.com/2019/09/'> September 2019 </option>
	<option value='https://wgel.com/2019/08/'> August 2019 </option>
	<option value='https://wgel.com/2019/07/'> July 2019 </option>
	<option value='https://wgel.com/2019/06/'> June 2019 </option>
	<option value='https://wgel.com/2019/05/'> May 2019 </option>
	<option value='https://wgel.com/2019/04/'> April 2019 </option>
	<option value='https://wgel.com/2019/03/'> March 2019 </option>
	<option value='https://wgel.com/2019/02/'> February 2019 </option>
	<option value='https://wgel.com/2019/01/'> January 2019 </option>
	<option value='https://wgel.com/2018/12/'> December 2018 </option>
	<option value='https://wgel.com/2018/11/'> November 2018 </option>
	<option value='https://wgel.com/2018/10/'> October 2018 </option>
	<option value='https://wgel.com/2018/09/'> September 2018 </option>
	<option value='https://wgel.com/2018/08/'> August 2018 </option>
	<option value='https://wgel.com/2018/07/'> July 2018 </option>
	<option value='https://wgel.com/2018/06/'> June 2018 </option>
	<option value='https://wgel.com/2018/05/'> May 2018 </option>
	<option value='https://wgel.com/2018/04/'> April 2018 </option>
	<option value='https://wgel.com/2018/03/'> March 2018 </option>
	<option value='https://wgel.com/2018/02/'> February 2018 </option>
	<option value='https://wgel.com/2018/01/'> January 2018 </option>
	<option value='https://wgel.com/2017/12/'> December 2017 </option>
	<option value='https://wgel.com/2017/11/'> November 2017 </option>
	<option value='https://wgel.com/2017/10/'> October 2017 </option>
	<option value='https://wgel.com/2017/09/'> September 2017 </option>
	<option value='https://wgel.com/2017/08/'> August 2017 </option>
	<option value='https://wgel.com/2017/07/'> July 2017 </option>
	<option value='https://wgel.com/2017/06/'> June 2017 </option>
	<option value='https://wgel.com/2017/05/'> May 2017 </option>
	<option value='https://wgel.com/2017/04/'> April 2017 </option>
	<option value='https://wgel.com/2017/03/'> March 2017 </option>
	<option value='https://wgel.com/2017/02/'> February 2017 </option>
	<option value='https://wgel.com/2017/01/'> January 2017 </option>
	<option value='https://wgel.com/2016/12/'> December 2016 </option>
	<option value='https://wgel.com/2016/11/'> November 2016 </option>
	<option value='https://wgel.com/2016/10/'> October 2016 </option>
	<option value='https://wgel.com/2016/09/'> September 2016 </option>
	<option value='https://wgel.com/2016/08/'> August 2016 </option>
	<option value='https://wgel.com/2016/07/'> July 2016 </option>
	<option value='https://wgel.com/2016/06/'> June 2016 </option>
	<option value='https://wgel.com/2016/05/'> May 2016 </option>
	<option value='https://wgel.com/2016/04/'> April 2016 </option>
	<option value='https://wgel.com/2016/03/'> March 2016 </option>
	<option value='https://wgel.com/2016/02/'> February 2016 </option>
	<option value='https://wgel.com/2016/01/'> January 2016 </option>
	<option value='https://wgel.com/2015/12/'> December 2015 </option>
	<option value='https://wgel.com/2015/11/'> November 2015 </option>
	<option value='https://wgel.com/2015/10/'> October 2015 </option>
	<option value='https://wgel.com/2015/09/'> September 2015 </option>
	<option value='https://wgel.com/2015/08/'> August 2015 </option>
	<option value='https://wgel.com/2015/07/'> July 2015 </option>
	<option value='https://wgel.com/2015/06/'> June 2015 </option>
	<option value='https://wgel.com/2015/05/'> May 2015 </option>
	<option value='https://wgel.com/2015/04/'> April 2015 </option>
	<option value='https://wgel.com/2015/03/'> March 2015 </option>
	<option value='https://wgel.com/2015/02/'> February 2015 </option>
	<option value='https://wgel.com/2015/01/'> January 2015 </option>
	<option value='https://wgel.com/2014/12/'> December 2014 </option>
	<option value='https://wgel.com/2014/11/'> November 2014 </option>
	<option value='https://wgel.com/2014/10/'> October 2014 </option>
	<option value='https://wgel.com/2014/09/'> September 2014 </option>
	<option value='https://wgel.com/2014/08/'> August 2014 </option>
	<option value='https://wgel.com/2014/07/'> July 2014 </option>
	<option value='https://wgel.com/2014/06/'> June 2014 </option>
	<option value='https://wgel.com/2014/05/'> May 2014 </option>
	<option value='https://wgel.com/2014/04/'> April 2014 </option>
	<option value='https://wgel.com/2014/03/'> March 2014 </option>
	<option value='https://wgel.com/2014/02/'> February 2014 </option>
	<option value='https://wgel.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right-Side Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9294609235903177"
     data-ad-slot="1734726763"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2015 - WGEL Radio                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5eb1ccc510614
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 46px;
}

.td-header-row [class*="td-header-sp"] {
    display: block;
    min-height: 1px;
    float: left;
    padding-right: 0px;
     padding-left: 0px;
}

.td-header-style-1 .td-header-sp-logo {
    width: 330px;
    position: relative;
    height: 90px;
    margin: 28px 0px 9px 0px;
}

.td-header-style-1 .td-header-sp-logo img {
    max-height: 110px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-logo {
	display: none !important;
}

.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle {
	position: relative;
}
.dfad img {
	margin-left: 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
	height: 75px !important;
}
#td-top-mobile-toggle i {
	font-size: 30px;
	width: 55px;
	line-height: 75px;
	height: 75px;

}
.header-search-wrap .td-icon-search {
	height: 75px;
	width: 55px;
	line-height: 75px;
	font-size: 25px;
	margin-right: 2px;
}
.td-main-menu-logo img {
	padding: 3px 0;
	vertical-align: middle;
	max-height: 68px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-sp-logo {
	display: none !important;
}

.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle {
	position: relative;
}
.dfad img {
	margin-left: 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
	height: 75px !important;
}
#td-top-mobile-toggle i {
	font-size: 30px;
	width: 55px;
	line-height: 75px;
	height: 75px;

}
.header-search-wrap .td-icon-search {
	height: 75px;
	width: 55px;
	line-height: 75px;
	font-size: 25px;
	margin-right: 2px;
}
.td-main-menu-logo img {
	padding: 3px 0;
	vertical-align: middle;
	max-height: 68px;
}

}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1588710380'></script>
<script src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.1&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807&#038;time=1588710380'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.148.147/699.800.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.1&#038;time=1588710380'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"300",
				skin:"black",
				animate:true,
				volume:.4,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://wgel.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>