<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sorento Basketball Tourney | Sports</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wgel.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2014/07/fav1.gif">
<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Sorento School is hosting its 2020 Greyhound Basketball Classic Friday and Saturday. Six junior high boys&#039; teams are playing. The top seed is Pocahontas" />

<meta name="keywords"  content="sports" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wgel.com/#organization","url":"https://wgel.com/","name":"WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!","sameAs":[]},{"@type":"WebSite","@id":"https://wgel.com/#website","url":"https://wgel.com/","name":"WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!","publisher":{"@id":"https://wgel.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wgel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/#webpage","url":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/","inLanguage":"en-US","name":"Sorento Basketball Tourney","isPartOf":{"@id":"https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/#website"},"image":{"@type":"ImageObject","@id":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/#primaryimage","url":"https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg?time=1578606099","width":448,"height":263},"primaryImageOfPage":{"@id":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/#primaryimage"},"datePublished":"2020-01-09T21:11:17+00:00","dateModified":"2020-01-09T21:11:17+00:00"},{"@type":"Article","@id":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/#article","isPartOf":{"@id":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/#webpage"},"author":{"@id":"https://wgel.com/author/ryanmifflin/#author"},"headline":"Sorento Basketball Tourney","datePublished":"2020-01-09T21:11:17+00:00","dateModified":"2020-01-09T21:11:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/sports/2020/01/sorento-basketball-tourney/#webpage"},"publisher":{"@id":"https://wgel.com/#organization"},"articleSection":"Sports","image":{"@type":"ImageObject","@id":"https://wgel.com/sports/2020/01/sorento-basketball-tourney/#primaryimage","url":"https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg?time=1578606099","width":448,"height":263}},{"@type":"Person","@id":"https://wgel.com/author/ryanmifflin/#author","name":"WGEL","sameAs":[],"image":{"@type":"ImageObject","@id":"https://wgel.com/#personlogo","url":"https://secure.gravatar.com/avatar/8aacda012028c940de9ed93232b9f124?s=96&d=mm&r=g","width":96,"height":96,"caption":"WGEL"}}]}</script>
<link rel="canonical" href="https://wgel.com/sports/2020/01/sorento-basketball-tourney/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Feed" href="https://wgel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Comments Feed" href="https://wgel.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; iCal Feed" href="https://wgel.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country! &raquo; Sorento Basketball Tourney Comments Feed" href="https://wgel.com/sports/2020/01/sorento-basketball-tourney/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/184.168.47.225\/699.800.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1578606099"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.3&#038;time=1578606099' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5&#038;time=1578606099' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.1&#038;time=1578606099' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d&#038;time=1578606099' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf&#038;time=1578606099' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.9.3&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.3&#038;time=1578606099'></script>
<link rel='https://api.w.org/' href='https://wgel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/wlwmanifest.xml?time=1578606099" /> 
<link rel='prev' title='Marian S. Porter' href='https://wgel.com/obituaries/2020/01/marian-s-porter/' />
<link rel='next' title='Shimkus Announces Final Valentines For Heroes Collection' href='https://wgel.com/news/2020/01/shimkus-announces-final-valentines-for-heroes-collection/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wgel.com/?p=69544' />
<link rel="alternate" type="application/json+oembed" href="https://wgel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgel.com%2Fsports%2F2020%2F01%2Fsorento-basketball-tourney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgel.com%2Fsports%2F2020%2F01%2Fsorento-basketball-tourney%2F&#038;format=xml" />

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wgel.com"><link rel="https://theeventscalendar.com/" href="https://wgel.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6cd4a72ce1","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wgel.com\/wp-admin\/","wpRestNonce":"6cd4a72ce1","wpRestUrl":"https:\/\/wgel.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52988050-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wgel.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wgel.com/category/sports/",
                    "name": "Sports"
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.google-auto-placed {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd0f0f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0f0f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0f0f;
                }
                .tdm-btn-style1 {
					background-color: #dd0f0f;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0f0f;
				}
				.tdm-btn-style2 {
				    color: #dd0f0f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0f0f;
                    -moz-box-shadow: 0 2px 16px #dd0f0f;
                    box-shadow: 0 2px 16px #dd0f0f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0f0f;
                    -moz-box-shadow: 0 4px 26px #dd0f0f;
                    box-shadow: 0 4px 26px #dd0f0f;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-69544 single-format-standard td-standard-pack tribe-no-js tribe-bar-is-disabled sorento-basketball-tourney global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-17802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://wgel.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://wgel.com/">
                <img src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2014/07/wgel-new-logo.png" alt="WGEL Logo" title="WGEL Logo"/>
                <span class="td-visual-hidden">WGEL Radio &#8211; Greenville Illinois Source for News &#8211; Sports &amp; The Best Country in the Country!</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_3b8 td_block_template_1">
<style>
/* custom css */
.tdi_1_3b8.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3b8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_67092"><a href="https://www.thefnb.com/"><img src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2019/10/The-FNB-Community-Bank-Greenville-Loan-Team.jpg" alt="" width="720" height="90" class="aligncenter size-full wp-image-67095" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://wgel.com/">
            <img src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2014/07/wgel-new-logo.png" alt="WGEL Logo" title="WGEL Logo"/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://wgel.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wgel.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sports</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-69544" class="post-69544 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Sorento Basketball Tourney</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wgel.com/author/ryanmifflin/">WGEL</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T21:11:17+00:00" >Jan 9, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg?time=1578606099" data-caption=""><img width="448" height="263" class="entry-thumb td-modal-image" src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg?time=1578606099" srcset="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg 448w, https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds-300x176.jpg 300w" sizes="(max-width: 448px) 100vw, 448px" alt="" title="greyhounds"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_2_1b4 td_block_template_1">
<style>
/* custom css */
.tdi_2_1b4.td-a-rec-img{
				    text-align: left;
				}.tdi_2_1b4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_2781"><a href="https://www.southcentralfs.com/Locations/Business-Detail-View/ItemId/26/Country-Depot"><img src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2014/07/country-depot-animal-feed-1.gif" alt="" width="336" height="280" class="aligncenter size-full wp-image-43116" /></a></div></div></div><p>Sorento School is hosting its 2020 Greyhound Basketball Classic Friday and Saturday.</p>
<p>Six junior high boys’ teams are playing.  The top seed is Pocahontas followed by Ramsey, Pana St. Patrick’s, Mulberry Grove, Mt. Olive and Sorento.</p>
<p>Four games are scheduled for Friday.  Mulberry Grove plays Mt. Olive at 4 p.m. with Pana St. Patrick’s going up against Sorento about 5:15.</p>
<p>The winner of the Mulberry Grove-Mt. Olive game will play Pocahontas about 6:30 and the winner of the St. Patrick’s-Sorento game faces Ramsey about 7:45.</p>
<p>The classic finals are Saturday with the consolation game at 9 a.m. followed by the third place and championship games.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3_776 td_block_template_1">
<style>
/* custom css */
.tdi_3_776.td-a-rec-img{
				    text-align: left;
				}.tdi_3_776.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_3104"><img src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2014/07/rex3.gif" alt="rex3" width="336" height="280" class="aligncenter size-full wp-image-3103" /></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wgel.com/sports/2020/01/sorento-basketball-tourney/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwgel.com%2Fsports%2F2020%2F01%2Fsorento-basketball-tourney%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sorento+Basketball+Tourney&url=https%3A%2F%2Fwgel.com%2Fsports%2F2020%2F01%2Fsorento-basketball-tourney%2F&via=WGEL+Radio+-+Greenville+Illinois+Source+for+News+-+Sports+%26amp%3B+The+Best+Country+in+the+Country%21">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/sports/2020/01/sorento-basketball-tourney/&amp;media=https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg?time=1578606099&description=Sorento+Basketball+Tourney">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sorento+Basketball+Tourney %0A%0A https://wgel.com/sports/2020/01/sorento-basketball-tourney/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wgel.com/obituaries/2020/01/marian-s-porter/">Marian S. Porter</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wgel.com/news/2020/01/shimkus-announces-final-valentines-for-heroes-collection/">Shimkus Announces Final Valentines For Heroes Collection</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wgel.com/author/ryanmifflin/">WGEL</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WGEL"></span><meta itemprop="datePublished" content="2020-01-09T21:11:17+00:00"><meta itemprop="dateModified" content="2020-01-09T21:11:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wgel.com/sports/2020/01/sorento-basketball-tourney/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2014/07/wgel-new-logo.png"></span><meta itemprop="name" content="WGEL Radio - Greenville Illinois Source for News - Sports &amp; The Best Country in the Country!"></span><meta itemprop="headline " content="Sorento Basketball Tourney"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2017/03/greyhounds.jpg?time=1578606099"><meta itemprop="width" content="448"><meta itemprop="height" content="263"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_7e5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_7e5" ><script>var block_tdi_4_7e5 = new tdBlock();
block_tdi_4_7e5.id = "tdi_4_7e5";
block_tdi_4_7e5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_7e5","td_column_number":3,"live_filter_cur_post_id":69544,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_7e5","tdc_css_class_style":"tdi_4_7e5_rand_style"}';
block_tdi_4_7e5.td_column_number = "3";
block_tdi_4_7e5.block_type = "td_block_related_posts";
block_tdi_4_7e5.post_count = "3";
block_tdi_4_7e5.found_posts = "3079";
block_tdi_4_7e5.header_color = "";
block_tdi_4_7e5.ajax_pagination_infinite_stop = "";
block_tdi_4_7e5.max_num_pages = "1027";
tdBlocksArray.push(block_tdi_4_7e5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_bb0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_7e5" href="#">RELATED ARTICLES</a><a id="tdi_6_b10" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_7e5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_7e5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/sports/2020/01/johnson-named-cardinals-minor-league-pitching-analyst/" rel="bookmark" class="td-image-wrap" title="Johnson Named Cardinals Minor League Pitching Analyst"><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2019/09/70702417_3104690886268627_1346364203098701824_o-218x150.jpg"  srcset="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2019/09/70702417_3104690886268627_1346364203098701824_o-218x150.jpg 218w, https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2019/09/70702417_3104690886268627_1346364203098701824_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Johnson Named Cardinals Minor League Pitching Analyst" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/sports/2020/01/johnson-named-cardinals-minor-league-pitching-analyst/" rel="bookmark" title="Johnson Named Cardinals Minor League Pitching Analyst">Johnson Named Cardinals Minor League Pitching Analyst</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/sports/2020/01/next-weeks-comets-schedule-84/" rel="bookmark" class="td-image-wrap" title="Next Week&#8217;s Comets Schedule"><img width="218" height="150" class="entry-thumb" src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2020/01/comets-1-13-20-page-0-218x150.jpg"  srcset="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2020/01/comets-1-13-20-page-0-218x150.jpg 218w, https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2020/01/comets-1-13-20-page-0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Next Week&#8217;s Comets Schedule" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/sports/2020/01/next-weeks-comets-schedule-84/" rel="bookmark" title="Next Week&#8217;s Comets Schedule">Next Week&#8217;s Comets Schedule</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wgel.com/sports/2020/01/tuesday-win-for-aces-lady-comets-comets/" rel="bookmark" class="td-image-wrap" title="Tuesday Win For Aces, Lady Comets &#038; Comets"><img width="200" height="150" class="entry-thumb" src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2015/12/basketball-3.jpg?time=1578606099"  srcset="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2015/12/basketball-3.jpg 448w, https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2015/12/basketball-3-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Tuesday Win For Aces, Lady Comets &#038; Comets" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wgel.com/sports/2020/01/tuesday-win-for-aces-lady-comets-comets/" rel="bookmark" title="Tuesday Win For Aces, Lady Comets &#038; Comets">Tuesday Win For Aces, Lady Comets &#038; Comets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_7e5" data-td_block_id="tdi_4_7e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_7e5" data-td_block_id="tdi_4_7e5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_25789"><a href="https://walkerphotographyillinois.smugmug.com/"><img src="https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/uploads/2016/08/WP-Logo-Comets-WGEL.jpg" alt="WP Logo Comets WGEL" width="400" height="286" class="aligncenter size-full wp-image-25790" /></a></div></div></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Live Sports</span></h4><div class="textwidget custom-html-widget"><a href="https://network1sports.com/station/wgel" style="color:red">Listen to Live Sports!</a></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>WGEL News Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">WGEL News Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wgel.com/2020/01/'> January 2020 </option>
	<option value='https://wgel.com/2019/12/'> December 2019 </option>
	<option value='https://wgel.com/2019/11/'> November 2019 </option>
	<option value='https://wgel.com/2019/10/'> October 2019 </option>
	<option value='https://wgel.com/2019/09/'> September 2019 </option>
	<option value='https://wgel.com/2019/08/'> August 2019 </option>
	<option value='https://wgel.com/2019/07/'> July 2019 </option>
	<option value='https://wgel.com/2019/06/'> June 2019 </option>
	<option value='https://wgel.com/2019/05/'> May 2019 </option>
	<option value='https://wgel.com/2019/04/'> April 2019 </option>
	<option value='https://wgel.com/2019/03/'> March 2019 </option>
	<option value='https://wgel.com/2019/02/'> February 2019 </option>
	<option value='https://wgel.com/2019/01/'> January 2019 </option>
	<option value='https://wgel.com/2018/12/'> December 2018 </option>
	<option value='https://wgel.com/2018/11/'> November 2018 </option>
	<option value='https://wgel.com/2018/10/'> October 2018 </option>
	<option value='https://wgel.com/2018/09/'> September 2018 </option>
	<option value='https://wgel.com/2018/08/'> August 2018 </option>
	<option value='https://wgel.com/2018/07/'> July 2018 </option>
	<option value='https://wgel.com/2018/06/'> June 2018 </option>
	<option value='https://wgel.com/2018/05/'> May 2018 </option>
	<option value='https://wgel.com/2018/04/'> April 2018 </option>
	<option value='https://wgel.com/2018/03/'> March 2018 </option>
	<option value='https://wgel.com/2018/02/'> February 2018 </option>
	<option value='https://wgel.com/2018/01/'> January 2018 </option>
	<option value='https://wgel.com/2017/12/'> December 2017 </option>
	<option value='https://wgel.com/2017/11/'> November 2017 </option>
	<option value='https://wgel.com/2017/10/'> October 2017 </option>
	<option value='https://wgel.com/2017/09/'> September 2017 </option>
	<option value='https://wgel.com/2017/08/'> August 2017 </option>
	<option value='https://wgel.com/2017/07/'> July 2017 </option>
	<option value='https://wgel.com/2017/06/'> June 2017 </option>
	<option value='https://wgel.com/2017/05/'> May 2017 </option>
	<option value='https://wgel.com/2017/04/'> April 2017 </option>
	<option value='https://wgel.com/2017/03/'> March 2017 </option>
	<option value='https://wgel.com/2017/02/'> February 2017 </option>
	<option value='https://wgel.com/2017/01/'> January 2017 </option>
	<option value='https://wgel.com/2016/12/'> December 2016 </option>
	<option value='https://wgel.com/2016/11/'> November 2016 </option>
	<option value='https://wgel.com/2016/10/'> October 2016 </option>
	<option value='https://wgel.com/2016/09/'> September 2016 </option>
	<option value='https://wgel.com/2016/08/'> August 2016 </option>
	<option value='https://wgel.com/2016/07/'> July 2016 </option>
	<option value='https://wgel.com/2016/06/'> June 2016 </option>
	<option value='https://wgel.com/2016/05/'> May 2016 </option>
	<option value='https://wgel.com/2016/04/'> April 2016 </option>
	<option value='https://wgel.com/2016/03/'> March 2016 </option>
	<option value='https://wgel.com/2016/02/'> February 2016 </option>
	<option value='https://wgel.com/2016/01/'> January 2016 </option>
	<option value='https://wgel.com/2015/12/'> December 2015 </option>
	<option value='https://wgel.com/2015/11/'> November 2015 </option>
	<option value='https://wgel.com/2015/10/'> October 2015 </option>
	<option value='https://wgel.com/2015/09/'> September 2015 </option>
	<option value='https://wgel.com/2015/08/'> August 2015 </option>
	<option value='https://wgel.com/2015/07/'> July 2015 </option>
	<option value='https://wgel.com/2015/06/'> June 2015 </option>
	<option value='https://wgel.com/2015/05/'> May 2015 </option>
	<option value='https://wgel.com/2015/04/'> April 2015 </option>
	<option value='https://wgel.com/2015/03/'> March 2015 </option>
	<option value='https://wgel.com/2015/02/'> February 2015 </option>
	<option value='https://wgel.com/2015/01/'> January 2015 </option>
	<option value='https://wgel.com/2014/12/'> December 2014 </option>
	<option value='https://wgel.com/2014/11/'> November 2014 </option>
	<option value='https://wgel.com/2014/10/'> October 2014 </option>
	<option value='https://wgel.com/2014/09/'> September 2014 </option>
	<option value='https://wgel.com/2014/08/'> August 2014 </option>
	<option value='https://wgel.com/2014/07/'> July 2014 </option>
	<option value='https://wgel.com/2014/06/'> June 2014 </option>
	<option value='https://wgel.com/2014/05/'> May 2014 </option>
	<option value='https://wgel.com/2014/04/'> April 2014 </option>
	<option value='https://wgel.com/2014/03/'> March 2014 </option>
	<option value='https://wgel.com/2014/02/'> February 2014 </option>
	<option value='https://wgel.com/2014/01/'> January 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right-Side Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9294609235903177"
     data-ad-slot="1734726763"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-17802"><a href="https://wgel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17803"><a href="https://wgel.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17805"><a href="https://wgel.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17804"><a href="https://wgel.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17882"><a href="https://wgel.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://wgel.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://wgel.com/category/program-schedule/">Program Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186"><a href="https://wgel.com/advertise-with-wgel/">Advertise!</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2015 - WGEL Radio                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e17b4b72bd8f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 46px;
}


</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1578606099'></script>
<script src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.3.2&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf&#038;time=1578606099'></script>
<script type='text/javascript' src='https://secureservercdn.net/184.168.47.225/699.800.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1578606099'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"300",
				skin:"black",
				animate:true,
				volume:.4,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://wgel.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>